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Updating the Spam retention policy in Outlook (KOFF)

Overview

When the Kerio Connect items clean-out feature is set to remove spam emails on reaching the X days period, the email clients like Kerio Outlook Connector (KOFF) might override the default server settings. It might cause the spam messages to not expire after the threshold period is passed.

Because the spam folders are being named differently in the Outlook mail client, the Junk folder is displayed as Spam in the Webmail.

Diagnosis

Apart from custom per-user items clean-out settings, the Outlook client has its own settings to manage the Spam emails.

user_items_clean_out.png

It can be configured in Outlook Junk Email options and Properties. The Outlook allows permanently delete suspected junk emails instead of moving it to the Junk Email folder and auto-archive or delete the older items. All these user settings have a higher priority ranking and supersede the domain spam clean-out policy.

Solution

Junk Email Options

  1. Open Outlook -> Home -> Junk -> Junk Email Options
    junk_emails1.png
  2. Enable permanently delete suspected junk emails.
    junk_emails2.png

Junk Email Properties

  1. Right-click the Junk Email folder -> Properties.
    junk_emails3.png
  2. Open AutoArchive tab -> enable Archive this folder using these settings -> set the custom clean out items period -> select Permanently delete old items.
    junk_emails4.png

Confirmation

The custom spam deletion policy is configured per each individual user.

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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