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Resetting Outlook Calendar Settings

Overview

 

This article provides information on how to reset the MS Outlook calendar view to fix visibility issues of meetings/events. Users report that after receiving and accepting meeting requests, they do not see the meetings on their calendar.

 


Root Cause

 

1. Calendar events are not populating in the Outlook calendar due to incorrect auto-archive settings. If meetings are not displaying on your calendar, they have been archived automatically.

2. The custom calendar view can hide your meetings after setup.

 


Process

 

Unchecking the Auto-Archive Settings

  1. In Outlook, click File.

  2. Click Options.

  3. Select Advanced.

  4. Under Advanced, click AutoArchive Settings.

  5. Ensure that Run AutoArchive every is unchecked.

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Resetting the Calendar View

  1. Open Outlook.

  2. Click the calendar tab on the bottom-left corner of the screen.

  3. Go to the View tab.

  4. Select the View Settings option.

  5. Click Reset Current View.

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Confirmation

 

The MS Outlook Calendar settings are successfully reset. You should now be able to view meetings/events on your calendar.

 


Additional Information

 

Calendar Items Not Syncing in Outlook

General Method in Fixing the Calendar/Contacts Corruption Issues

Outlook 2016 - meeting invite does not show in the calendar

Here is how to permanently fix Outlook Meeting issues

 

 

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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