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Unable to Install Kerio Connect Assistant on macOS Catalina

Overview

At times, the Kerio Connect Account Assistant configuration fails in the macOS 10.15 Catalina environment. The following error message is displayed:

The installation failed. The installer encountered an error that caused the installation to fail.

kaa_mac_failure.png

Such error is not allowing synchronization of the Kerio Connect email account on Apple Mail and Outlook for Mac.

This article analyzes the root cause of this issue and provides a solution on how to resolve this issue by disabling SIP.

 

Prerequisites

Install the profile using the Account Assistant.

 

Diagnosis

SIP is enabled in some macOS Catalina installations due to the installation of other programs. For more information, please refer to System Integrity Protection on macOS.

 

Solution

  1. Boot into Recovery Mode by holding the command  + R keys while restarting your Mac.
  2. Select Utilities > Terminal.
  3. In the Terminal window, enter the command: csrutil disable
  4. Press Enter.
  5. Exit the Terminal window and restart the Mac.
  6. Try to configure the Kerio Connect Account Assistant.

Confirmation

The Kerio Connect Assistant completes successfully.

 kaa8.png

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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