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Resolving 'Verify Your Identity' Pop-Up Window Issues

Overview

This article provides information on how to resolve the issue with Verify your identity pop-up window that appears in Kerio Connect Client (KCC) or Webmail.

 

verify_your_identity.png

 


Prerequisites

 


Root Cause

The Browser Session storage does not contain the current secure password due to environmental issues; the Personal Certificate Store is corrupted.

 


Resolution

  1. Stop the Kerio Connect server.
  2. Navigate to the Kerio Connect Store folder.
  3. Navigate to the user's folder in question: <store>/domain/username
  4. Take a backup of the #certificates folder and save it in a secure location.
  5. Remove the #certificates folder by clicking Delete

    certificates.png

  6. Start the Kerio Connect server.

 


Confirmation

Log in to Kerio Connect Client or Webmail. The 'Verify your identity' pop-up window should not show up in KCC or Webmail.

 


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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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