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Fixing Thunderbird Incomplete IMAP Folder Listing

Overview

  • Some folders are not available to choose for syncing with IMAP Thunderbird clients as seen below:

    thunder01.PNG

  • Note: If the option 'show all folders' is checked, they all sync successfully, but there will be folders that the user hasn't subscribed to as well.

 

Environment

  • Kerio Connect 9.0.4.
  • Mozilla Thunderbird mail client.

Root Cause

Thunderbird has compatibility issues syncing with IMAP.

Process

Follow these steps to resolve this issue:

  1. Configure the IMAP account into a Microsoft Outlook client. For detailed configuration steps, refer to Configuring IMAP Email Accounts in Outlook.

  2. In Microsoft Outlook, subscribe to the required folders:
    1. In the left panel, right-click Inbox.
    2. Click IMAP Folders.

      thunder02.png

    3. Click Query to populate.

      thunder03.png

    4. Select the All tab.
    5. Choose the folders you want to subscribe to.
    6. Click Subscribe.
    7. Click Apply.
    8. Click OK.

      thunder04.png

Confirmation

  • Go back to Thunderbird. You should find that it is now showing all of the folders in the subscription window as well as the folder subscriptions made in Outlook.

Additional Information

  • If the user subscribes to a 4th level but not a 3rd level sub-folder in Outlook, the 3rd and the 4th level show up in Thunderbird, but only the 4th is un-subscribable in Thunderbird.

  • Unsubscribing from a 4th and/or 3rd level sub-folder in Outlook makes both sub-folders disappear in Thunderbird's subscription manager, regardless of where they unsubscribed from.

Related Article

Configuring IMAP Connections Using Thunderbird

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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