Overview
- Some folders are not available to choose for syncing with IMAP Thunderbird clients as seen below:
- Note: If the option 'show all folders' is checked, they all sync successfully, but there will be folders that the user hasn't subscribed to as well.
Environment
- Kerio Connect 9.0.4.
- Mozilla Thunderbird mail client.
Root Cause
Thunderbird has compatibility issues syncing with IMAP.
Process
Follow these steps to resolve this issue:
- Configure the IMAP account into a Microsoft Outlook client. For detailed configuration steps, refer to Configuring IMAP Email Accounts in Outlook.
- In Microsoft Outlook, subscribe to the required folders:
- In the left panel, right-click Inbox.
- Click IMAP Folders.
- Click Query to populate.
- Select the All tab.
- Choose the folders you want to subscribe to.
- Click Subscribe.
- Click Apply.
- Click OK.
Confirmation
- Go back to Thunderbird. You should find that it is now showing all of the folders in the subscription window as well as the folder subscriptions made in Outlook.
Additional Information
- If the user subscribes to a 4th level but not a 3rd level sub-folder in Outlook, the 3rd and the 4th level show up in Thunderbird, but only the 4th is un-subscribable in Thunderbird.
- Unsubscribing from a 4th and/or 3rd level sub-folder in Outlook makes both sub-folders disappear in Thunderbird's subscription manager, regardless of where they unsubscribed from.
Priyanka Bhotika
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