Start a conversation

MailEssentials ScanM.exe Causing 100% CPU Usage

Overview

MailEssentials ScanM.exe is causing 100% CPU usage. Disabling VIPRE scanning drops the CPU back to normal.

 

Environment

GFI MailEssentials builds 49306 to 49312. It has been resolved with the 49326 update.

 

Root Cause

This is due to a bad VIPRE Anti Virus Definition update.  

 

Resolution

  1. Disable the VIPRE Anti Virus Engine from: MailEssentials Configuration > EmailSecurity > Virus Scanning Engines > VIPRE.
  2. Wait for the CPU usage to return to normal. You may need to wait several minutes for this to occur.
  3. Use the Download Updates button to download the latest definitions. 
  4. Once the download completes, ensure you are on at least version 49326.
  5. Enable VIPRE scanning and confirm CPU usage remains normal after 10 minutes.

If the issue is not resolved, contact GFI Customer Support for assistance.

 

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments