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Scan results showing Blocked [Whitelist] and the Recipient(s) as n/a ( ONLY)

Answer

PROBLEM

Scan result shows Blocked [Whitelist] and the Recipient(s) as n/a

ENVIRONMENT

  • GFI MailEssentials 
  • All supported environments

SOLUTION

  1. Gather the config.mdb (stored in the GFI MailEssentials root folder)
  2. Open the database in Microsoft Access
  3. Navigate to actions table
  4. Change the action flag number to 256 for Whitelist (if logging is enabled add the value to 320
  5. Save the changes in the database
  6. Compact and repair before replacing the database
To replace the file:
  1. Stop all GFI MailEssentials Services and IIS Admin Service
  2. Navigate to ..\Program Files\GFI\MailEssentials\Antispam
  3. Rename config.mdb to cconfig.old
  4. Replace with the new config.mdb
  5. Start all GFI MailEssentials services and the IIS Admin Service

CAUSE

The action flag was set incorrectly in the configuration database.
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  1. Priyanka Bhotika

  2. Posted

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