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MailInsights reports are generated but are not being delivered

Answer

PROBLEM

MailInsights reports are generated but not being delivered due to their size.

ENVIRONMENT

  • GFI Archiver
  • All supported environments

SOLUTION

Check the folder ..\GFI\Archiver\Core\SMTP\Retry for files which are large in size and compare them against the 
 
Option A:
Delete the large file and re-run the report on a shorter timeframe or a smaller group.
 
Option B (not recommended):
Increase the maximum mail size allowed to be sent/received in the mail server.

Important: This workaround should not be misunderstood as a recommendation to lift any size limitations in the email system. It is important and recommended to have a reasonable size limit in place to avoid large emails in the first place.

CAUSE

The mail server has a size limit configured (for example, Microsoft Exchange 2010 has a default size limit of 10MB) and the MailInsights report is larger than the size allowed by the mail server.
Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted

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