Overview
This article provides information on how to fix the following error during configuration of the Kerio Cloud account:
"Unable to verify account name or password."
Prerequisites
Try to configure Exchange account on macOS
Root Cause
macOS cannot reach the server via Exchange because Autodiscovery is not configured properly for the Kerio Cloud domain.
Process
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Open System Preferences in macOS, select Internet Accounts.
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In the window, 'Choose a Mail account provider,' select Exchange.
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Type your Name and Email Address. Click 'Sign In.'
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In the window 'Sign in to your Exchange account using Microsoft,' click 'Configure Manually.'
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Type your account details. Internal and External URLs should be your Kerio Connect server name +
/EWS/Exchange.asmx
In the case of Kerio Cloud, it will be something similar to this:
https://host002.us1.kerio.cloud/EWS/Exchange.asmx
Note: Please replace
host002.us1
with your Kerio Cloud hostname. -
Select the apps you want to configure and click Done.
Confirmation
Kerio Cloud Exchange account is successfully configured in macOS.
Related Articles
Creating a Kerio Cloud Account
Changes in *.itekmail.com Domains
Priyanka Bhotika
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