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LanGuard Does Not Recognize VIPRE 5 Antivirus as Installed

Overview

GFI LanGuard reports that there is no anti-virus installed on the machine even though VIPRE 5 anti-virus software is installed in the scanned system.

 

Environment

GFI LanGuard 2011 Service Release 1 (build 20110817)

 

Root Cause

The GFI LanGuard 2011 SR1 and earlier versions do not include VIPRE version 5 antivirus to its list of supported products.

 

Resolution

VIPRE version 5 has been certified by OESIS and was added to the LanGuard's supported products from versions LanGuard 2011 SR2 and above.

Install the latest version of LanGuard (2011 SR2 and above) to resolve this issue. Newer versions contain the latest updates for OESIS.

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  1. Priyanka Bhotika

  2. Posted

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