Start a conversation

Error: 'Failed: Access Denied' under Progress Details when attempting to perform a patch deployment

Answer

PROBLEM

When attempting to perform a patch deployment, you receive the following error message under Progress Details:
 
Failed: Access Denied

ENVIRONMENT

  • GFI LanGuard
  • All supported environments

SOLUTION

CAUSE

Either the account used by the GFI LanGuard XX Attendant Service does not have rights to the computers, or there is a domain policy which limits the rights of the user LANGUARD_XX_USER. The software deployment starts under the local user LANGUARD_XX_USER, after starting, the process has one thread on which the deployment will be done. On that thread GFI LanGuard tries to impersonate the user of the GFI LanGuard Attendant Service. At this step, there are group policies which do not allow that local users to perform impersonation.
 
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments