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Error: 'Expression Too Complex' When Running a Scan in the Scanner Activity Window

Overview

After running a scan using the Missing Patches profile, the below error message is displayed in the Scanner Activity window:
Expression too complex

User-added image

 

 

Root Cause

The operationsprofiles.mdb was corrupted and needed to be replaced.

 

Resolution

Try to Compact & Repair the operationprofile.mdb:
  1. Browse to the folder:
    • \Documents and Settings\All Users\Application Data\GFI\LANguard 11 (Windows 2003/XP)
    • \ProgramData\GFI\LANguard 11 (Windows 2008/7)
  2. Open the operationsprofiles.mdb in Microsoft Access.
  3. Compact & Repair the database.
If the issue still persists, replace the operationsprofiles.mdb with a clean copy of another GFI LanGuard installation:
  1. Stop the GFI LanGuard Attendant service.
  2. Browse to the folder:
    • \Documents and Settings\All Users\Application Data\GFI\LANguard 11 (Windows 2003/XP)
    • \ProgramData\GFI\LANguard 11 (Windows 2008/7)
  3. Rename the original operationsprofiles.mdb to operationsprofiles_old.mdb
  4. Copy the new operationsprofiles.mdb to the current folder.
  5. Start the GFI LanGuard Attendant service.
Note: By replacing operationsprofiles.mdb with a blank file, all the custom scanning profiles will be deleted.

 

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  1. Priyanka Bhotika

  2. Posted

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