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Error 1069: 'GFI <Product> service will not start'

Answer

PROBLEM

When attempting to start the GFI <Product> service from the Services Management Console, an error is produced: error 1069.

ENVIRONMENT

  • All supported environments

SOLUTION

  1. Within the Services Management Console (Start > Run and type services.msc), select the service with issues.
  2. Right-click the service, go to properties, log on tab, and update the credentials used to start the GFI <Product> service.
  3. After updating the credentials, start the service.

CAUSE

Error 1069 is a logon failure. This is caused when the credentials used to run the service have expired, or if the credentials were not keyed properly
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  1. Priyanka Bhotika

  2. Posted

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