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Fax emails stuck in FaxMaker SMTP Connector queue

Answer

PROBLEM

Fax emails stuck in the FaxMaker SMTP connector queue.  When performing a telnet test to GFI FaxMaker machine from the Microsoft Exchange machine one encounter the following error:

rcpt to: 123456@faxmaker.com 
452 4.2.2 Mailbox full 

ENVIRONMENT

  • GFI FaxMaker
  • GFI FaxMaker installed on a separate machine

SOLUTION

  1. Check the folder InetPub \ mailroot \ drop on the GFI FaxMaker machine.
  2. Move any old and / or large messages from this folder to another location.*. 
  3. Perform an IISRESET on the GFI FaxMaker machine
  4. In Microsoft Exchange queue viewer, right click on the GFI FaxMaker SMTP connector and click on 'Force connection'

CAUSE

Very large emails in the IIS drop folder may fail to be processed.
Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted

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