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Autoreplies are not being sent

Answer

PROBLEM

Autoreplies are not being sent. The following errors are found in the autoreplies logs:
 
...,"#00000ea4","#0000011c","info ","AutoReplies","SUCC, Attachments were added successfully to reply email"
...,"#00000ea4","#0000011c","info ","AutoReplies","PROG, Setting up PropertyBag for Exchange 2007"
...,"#00000ea4","#0000011c","error ","AutoReplies","EXEP, _com_error"
...,"#00000ea4","#0000011c","error ","AutoReplies","EXEP, ::Error() = [80070003]"
...,"#00000ea4","#0000011c","error ","AutoReplies","EXEP, ::ErrorMessage() = [The system cannot find the path specified.]"
...,"#00000ea4","#0000011c","error ","AutoReplies","EXEP, ::Source() = [(null)]"
...,"#00000ea4","#0000011c","error ","AutoReplies","EXEP, ::Description() = [(null)]"
...,"#00000ea4","#0000011c","info ","AutoReplies","PROG, Deallocating CReplyEmail Class = [284444824]"
...,"#00000ea4","#0000011c","info ","AutoReplies","SUCC, CReplyEmail Class Deallocated"

ENVIRONMENT

  • GFI MailEssentials
  • All supported environments

SOLUTION

Edit config.mdb in the tb_general table to reflect the proper pickup and replay directory paths.
Note: that in MailEssentials config.mdb  is in the MailEssentials\Antispam folder.

CAUSE

Moving Microsoft Exchange pickup folder to another location during any time that GFI MailEssentials is installed.
Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted 10 days ago

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