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Spam is not being forwarded to an alternate email address ( ONLY)

Answer

PROBLEM

Spam is not being forwarded to an alternate email address. 


ENVIRONMENT

  • GFI MailEssentials
  • Microsoft Exchange 2007 and later
  • All supported environments


SOLUTION

Check tb_exchange and tb_general in the config.mdb to see if they contain Exchange information:
  • tb_exchange should contain the information according to the Exchange version and server roles. More information on the tables can be found in the technical manual. 
  • tb_general should contain the pickup & replay folder paths.
Pickup & Replay folder paths by default:  
  • C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Pickup 
  • C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Replay


CAUSE

The most common cause is when the Microsoft Exchange version is changed, or a migration is done and configuration files including the config.mdb are moved when it still holds the old exchange information. The problem can be also caused during installation, the config.mdb file for some reason does not detect the Microsoft Exchange version installed on the machine.  
Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted

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