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Archive Store Not Displaying in the Dashboard View

Overview

One or more archive stores is not being displayed in the MailArchiver console's Dashboard view.

Environment

MailArchiver 2011

Root Cause

The MailArchiver configuration file was not updated when the archive store was originally added.

Resolution

Remove the affected archive store from MailArchiver and re-add it. If the archive store is active (Mail is being archived in this store) perform the following procedure:
  1. Disable archiving by going to Configuration > Mail Servers to Archive > Deactivate. 
  2. Wait 5-10 minutes to ensure any remaining emails are stored. 
  3. Change the active archive store by going to Configuration > Archive stores > Make another database active.
  4. Remove the archive store by clicking on remove.
  5. Click on Add to add the archive store back using the wizard. 
  6. Set it as active. 
  7. Re-enable archiving by going to Configuration > Mail Servers to Archive > Activate.

If the archive store is not the active store perform the following procedure:
  1. Remove the desired archive store by clicking on remove. 
  2. Click on Add to add the archive store back using the wizard.
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  1. Priyanka Bhotika

  2. Posted

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