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Error: "Your server administrator has limited the number of items you can open simultaneously" When Manually Archiving a Large Amount of Emails in One Batch with the GFI Archiver Archive Assistant

Overview

When trying to manually archive a high amount of emails, e.g., more than 250, at once via the GFI Archiver Archive Assistant, the emails are not archived.

The Archive Assistant's Outlook.Addon.log debug log file displays the below error message:

"error ","Outlook.Addon","ERROR: Caught exception. ;System.Runtime.InteropServices.COMException (0xA0B40305): Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.

This article provides a resolution for the above-mentioned issue. 

 

Information

Environment

  • GFI Archiver
  • Microsoft Exchange
  • Microsoft Outlook with Cache Mode disabled

Root Cause

Microsoft Exchange only allows a certain number of simultaneous connections; the issue described above arises when this limit is hit.

 

Process

Enable Microsoft Outlook's cache mode, depending on your version, as described above: 

 

Microsoft Outlook 2010

  1. Open Microsoft Outlook 2010.
  2. Navigate to File > Account Settings > Account Settings.
  3. Select your Microsoft Exchange account and click Change.
  4. Uncheck the Use Cached Exchange Mode checkbox.
  5. Click Next.
  6. A warning will appear. Click OK to close it. 
  7. Restart Microsoft Outlook.

 

Microsoft Outlook 2007

  1. Open Microsoft Outlook 2007.
  2. Click Tools and select Account Settings.
  3. Select your Microsoft Exchange account and click Change.
  4. Uncheck the Use Cached Exchange Mode checkbox.
  5. Click Next.
  6. A warning will appear. Click OK to close it. 
  7. Restart Microsoft Outlook.

 

Microsoft Outlook 2003

  1. Open Microsoft Outlook 2003.
  2. Click Tools and select E-mail Accounts.
  3. Select View or change existing e-mail accounts and click Next.
  4. Select your Microsoft Exchange account and click the Change button.
  5. Click Next.
  6. A warning will appear. Click OK to close it. 
  7. Restart Microsoft Outlook.

Alternatively, consider archiving emails in smaller batches.

 

Confirmation

Once the above process is implemented, the manual archiving of large emails works as expected.

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  1. Priyanka Bhotika

  2. Posted

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