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External emails are not being archived if Archive Restrictions are configured too restrictive

Answer

PROBLEM

External emails are not being archived while having the following settings configured under Configuration > Archive Restrictions:
  • Using an inclusion list & Only archive item if all recipients and senders are in the restriction list
  • No external email addresses have been added to the list

ENVIRONMENT

  • GFI Archiver
  • All supported environments

SOLUTION

  1. Open the web page
  2. Navigate to Configuration > Archive Restrictions
  3. Click on Change Settings
  4. Add external email addresses to the list
Notes
  • Keep in mind that in the selected mode, emails are only getting archived if the sender as well as all recipients are on the list - this relates to internal as well as external email addresses / users)
  • Reconsider if the selected mode is the correct choice as it is very restrictive and change it if another mode suits the environment better

CAUSE

The Archive Restrictions feature is configured in a way to not archive the emails in question.
Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted 7 days ago

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