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Cannot Delete Mail from the Archive as a Full Access User

Overview

This article explains why a 'Full Access' user may not be able to delete mail from the archive.

Environment

  • GFI Archiver
  • All supported environments

Root Cause

If emails are deleted from the archive store by mistake, this can have serious implications. Deletion of items is disabled by default within the product.

Resolution

  1. Open the GFI Archiver web page.
  2. Navigate to: Configuration > Deletion.
  3. Select Enable deletion.
  4. Uncheck the option: Leave a copy of the item in the Archive Stores accessible by a user with View All Items permission.
  5. Navigate to: Configuration > Roles and Permissions.
  6. Ensure that the user who shall have the ability to delete items has assigned the "delete items" permission(s):
    • Delete items (from own mailbox)
    • Delete items

NOTE: The default role "Full Access and Administrator" grants all permissions.

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  1. Priyanka Bhotika

  2. Posted

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