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Emails Are Not Processing After Changing the Path of the Pickup or Replay Folders

Overview

After changing the path of the Pickup or Replay folders, GFI MailEssentials does not process any emails.

Environment

  • GFI MailEssentials
  • All supported environments

Root Cause

In Microsoft Exchange 2007 and later servers, it is possible to change the path of the Pickup and Replay folders. If GFI MailEssentials is installed on a Microsoft Exchange 2007 or later server, which the Pickup and Replay folders have been changed, GFI MailEssentials will not process any emails until the post-installation wizard is run.

Resolution

To resolve this issue,  you need to run the post-installation wizard as follows:

  1. Open the GFI MailEssentials folder.
  2. Locate and execute the file e2k7wiz.exe.
  3. Proceed through the wizard.
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  1. Priyanka Bhotika

  2. Posted

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